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 Bekerja dengan Layers 
 

 

 

1. DASAR-DASAR LAYERS 

Layers merupakan lapisan yang berfungsi sebagai 

tempat objek, diibaratkan sebagai kanvas. Dengan adanya 

Layers, memungkinkan Anda untuk mengedit sebuah objek 

tanpa mengganggu objek yang lain. Sebagai contoh, jika Anda 

sedang mengedit gambar 1 maka gambar 2 tidak akan 

terpengaruh.  

Anda dapat mengatur komposisi layers dengan cara 

mengubah atribut dan urutan layers. Sebagai tambahan, corak 

khusus seperti adjustment layers, fill layers, dan layers style 

dapat diterapkan untuk memberikan efek khusus pada layers 

tersebut  Untuk lebih jelasnya, perhatikan gambar di bawah. 

Layers berisi satu objek sehingga masing-masing objek dapat 

diedit tanpa mempengaruhi objek yang lain. 

Ketika Anda memberikan efek tertentu (layer style) pada 

sebuah layer, maka Anda dapat menduplikasi layer style ke 

layer yang lain dengan corak dan bentuk yang sama. 

BAB 
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2. PALLETE LAYERS 

Palet Layers berisi seluruh layers yang ada, kelompok 

layer, dan efek layers dalam sebuah gambar. Dengan palet 

Layers, Anda dapat menampilkan/menyembunyikan layer, 

membuat layer baru, dan dapat bekerja dengan kelompok 

layers. Anda dapat mengakses pilihan dan perintah tambahan 

pada menu Palet Layers. 
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Keterangan: 

A=Menu palet Layers, B=Groups, C=Layer, D=Expand/Collapese 

Efek Layer, E=Efek Layer, F=Thumbnail Layer. 

• Untuk menampilkan Palet Layer, pilih menu Windows> 

Layers.. 

• Untuk mengaktifkan menu Palet Layers, klik gambar 

segitiga di sudut kanan atas. Menu yang ditampilkan 

adalah beberapa perintah untuk bekerja dengan palet. 

 

 

• Untuk mengubah ukuran thumbnail, klik Palet Options 

dari menu Palet Layers kemudian pilih ukuran thumbnail. 
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2.1. Layer Background 

Ketika Anda membuat sebuah image baru dengan latar 

belakang putih maupun berwarna, di bagian bawah layer pada 

Pallet Layer tertulis Background yang menandakan nama layer 

tersebut. Anda tidak dapat memodifikasi layer tersebut, seperti 

mengatur blending mode atau opacity.  

 

 

Meski begitu, Anda dapat mengubah status tersebut 

dengan cara mengkonversi layer Background menjadi layer 

reguler. Caranya, klik ganda (double klik) layer Background 

tersebut sehingga berubah namanya menjadi Layer0, atau 

Anda dapat melakukan perintah dengan cara memilih menu 

Layer > New > Layer From Background. 
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Ketika Anda membuat sebuah image yang transparan, 

image tersebut tidak memiliki layer background sehingga Anda 

dapat memindahkan, memodifikasi blending mode dan opacity 

objek dalam layer tersebut. 

 

 

Apabila Anda ingin mengubah layer transparan menjadi 

layer Background, Anda dapat mengkonversi layer tersebut 

dengan cara memilih menu Layer > New > Background From 

Layer. 

 

2.2. Membuat Layer Baru atau Group Baru 

Untuk mempermudah ketika mengedit sebuah image, 

sebaiknya membuat layer baru atau group baru untuk objek 

lain. Hal ini perlu Anda lakukan karena ketika mengedit 

beberpa objek dalam satu layer, Anda akan mengalami 

kesulitan. Layer baru atau group baru dapat dibuat sesuai 

keinginan kita. 

Layer baru atau group baru akan muncul setelah layer 

atau group tertentu aktif. Jadi, secara otomatis layer baru atau 
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group baru akan terbentuk pada posisi di atas layer atau group 

yang sedang aktif dalam Palet Layers.  

1. Untuk membuat layer baru atau group baru, lakukan 

beberapa teknik berikut: 

• Klik ikon New Layer ( ) atau New Group ( ) di 

bagian bawah Palet Layers. 

• Pilih menu Layer > New > Layer atau pilih menu Layer 

> New > Group. 

• Pilih New Layer atau New Group dari menu Palet 

Layers. 

 

 

2. Aturlah beberapa opsi layer, kemudian klik OK. 

• Name = nama untuk layer baru atau group baru 

• Color = mengidentifikasikan warna layer atau group 

dalam Palet Layers. 

• Mode = mengatur blending mode  untuk layer atau 

group dalam Palet Layers. 

• Opacity = mengatur tingkat opacity untuk layer atau 

group dalam Palet Layers. 
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2.3. Menampilkan/ Menyembunyikan Layer atau Group atau 

Syle. 

Layer atau Group atau efek layer dalam Palet Layers 

dapat ditampilkan maupun disembunyikan kapan saja. Jika 

Anda tidak ingin menampilkan salah satu objek, Anda tidak 

perlu menghapus layer tersebut tetapi cukup menyembunyi-

kannya. Meskipun pada Palet Layers masih muncul nama layer 

tersebut tetapi tidak akan ikut tercetak dalam image. Yang 

akan dicetak adalah seluruh layer atau group yang nampak 

dalam Palet Layers. 

Untuk menyembunyikan layer atau group, pilih salah 

satu cara: 

• Pada palet Layers, klik ikon mata di sebelah kiri layer 

atau group untuk menyembunyikannya. 

 

• Tekan tombol Alt sambil mengklik ikon mata untuk 

menampilkan layer atau group tersebut, sedangkan 

layer atau group yang lainnya akan disembunyikan. 



http://slametriyanto.web.id 
 

Artikel, Tutorial Interaktif, E-book, Tips dan Trik Gratis: Photoshop, CorelDraw,  Flash, Dreamweaver,  
Mambo, Sistem Operasi, Games, Animasi, dan Multimedia 

 98

 

3. MEMILIH, MENGGABUNGKAN DAN MENGHUBUNG-

KAN LAYER 

3.1.   Memilih Layer 

Anda dapat memilih salah satu atau beberapa layer 

sekaligus ketika sedang mengedit. Untuk melakukan berbagai 

tindakan seperti menggambar atau memberikan warna atau 

mengatur tone (tone adjustment) hanya dapat dilakukan pada 

salah satu layer tunggal.  

Sedangkan ketika memindahkan, mentransformasikan, 

mengatur alignment, dan memberikan style dapat dilakukan 

pada beberapa layer sekaligus. Anda dapat memilih layer pada 

palet Layers atau menggunaka tool Move. Untuk memilih satu 

atau beberapa layer, pilih salah satu teknik: 

• Klik layer yang diinginkan pada palet Layers 

• Untuk memillih beberapa layer secara berurutan (dari atas 

ke bawah atau sebaliknya), klik layer yang pertama 

kemudian tekan tombol Shift sambil mengklik layer lain 

untuk memilihnya. 
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• Untuk memilih beberapa layer yang tidak berurutan, tekan 

tombol Ctrl sambil mengklik layer yang diinginkan. 

 

 

3.2.   Menggabungkan dan Memisahkan Layer 

Objek yang sering diedit secara bersamaan, sebaiknya 

digabungkan dalam satu kelompok agar lebih efisien.  

1. Pilih beberapa layer yang ingin digabungkan menjadi satu 

group. 

2. Lakukan salah satu cara: 

• Pilih menu Layer > Group Layers. 
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• Tekan tombol Alt sambil menyeret layer-layer ke dalam 

ikon Group di bagian bawah palet Layers. 

 

 

Untuk memisahkan beberapa layer dalam satu group, 

Anda dapat memilih menu Layer > Ungroup Layers atau 

dengan cara memilih menu palet Layers. 
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3.3.   Link dan Unlik Layer 

Anda dapat membuat link (menghubungkan) pada 

beberapa layer maupun group. Tidak seperti memilih beberapa 

layer sekaligus dalam satu waktu, layer yang telah terhubung  

(linked) akan memberikan efek satu sama lain. Anda dapat 

mentransformasikan dan membuat clipping mask pada layer 

yang telah terhubung dan bahkan dapat menerapkan layer 

style pada layer yang terhubung sehingga seluruh layer yang 

telah terhubung memiliki style yang sama. 

1. Pilih beberapa layer atau beberapa group dalam palet 

Layers. 

2. Untuk membuat link, klik ikon Link (rantai) di bagian bawah 

palet Layers. 

 

 

3. Untuk memutuskan link (Unlink), klik sekali lagi pada ikon 

Link. 
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4. EFEK LAYER DAN STYLE 

 

4.1.   Layer Style 

Adobe Photoshop menyediakan fasilitas untuk 

memberikan efek dan syle seperti shadows, bevels, glows, 

overlay, dan strokes secara cepat pada objek dalam sebuah 

layer. Ketika Anda mengedit teks yang telah diberikan efek 

shadow maka efek tersebut juga ikut berubah sesuai dengan 

perubahan teks. 

Efek yang muncul pada layer tersebut disebut Style. 

Ketika sebuah layer memiliki syle maka pada layer tersebut 

akan muncul ikon “f” di bagian kanan. 

Untuk memberikan efek pada layer, klik pada layer yang 

ingi diberi efek kemudian klik ikon Style di bagian bawah palet 

Layers (bertanda “f”).  Anda dapat menentukan salah satu 

atau beberapa efek  yang diinginkan (lihat 4.2.) 
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Anda dapat melihat seluruh efek yang telah digunakan 

pada layer tersebut dengan cara mengklik tombol “f”. Style 

tersebut memuat informasi efek yang ada dan dapat ditambah 

maupun dikurani efeknya pada Layer Style. 

 

 

 4.2.   Memilih Layer Style 

Anda dapat mengatur efek layer dengan cara memilih 

style yang diinginkan. 

• Shadow = menambahkan efek bayangan di bagian bawah 

objek. 

• Inner Shadow = menambahkan efek bayangan di bagian 

tepi objek 

• Outer Glow and Inner Glow = menambahkan efek cahaya 

yang berasal dari dalam atau dari luar objek. 

• Bevel and Emboss = menambahkan kombinasi bayangan 

dan cahaya dalam sebuah objek. 

• Satin = menerapkan bagian dalam berteduh yang dibuat 

satin. 
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• Color, Gradient, and Pattern Overlay = memberikan warna, 

gradasi dan tekstur/pola. 

• Stroke = memberikan outline pada layer dengan warna 

tertentu, gradasi maupun tekstur. 

 

4.3.   Mengedit Layer Style 

Setelah Anda memilih bentuk style yang diinginkan, 

Anda juga dapat mengeditnya suatu waktu secara cepat dan 

mudah.  

1. Untuk mengedit layer style, aktifkan layer yang ingin diedit 

 

  

2. Kemudian klik ganda ikon Style di bagian kanan layer yang 

dimaksud maka akan muncul kotak dialog Layer Style. 

Yang bertanda centang menandakan efek tersebut 

digunakan dalam layer. Untuk mengeditnya, klik style 

tersebut. Selanjutnya, Anda dapat mengatur kombinasi 

efek yang diinginkan pada bagian kanan. 
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3. Atur pula untuk efek yang lain. Setelah selesai klik OK. 

 

 

5. LAYER MASK 

Dengan layer mask, Anda dapat menampilkan maupun 

menyembunyikan bagian tertentu dari layer atau melindungi 

area tertentu dari editing. Anda dapat membuat layer mask  

dengan dua cara: 

• Layer Mask adalah gambar bitmap bergantung resolusi 

yang dibuat dengan lukisan atau tool yang dipilih. 

• Vektor Mask adalah resolusi yang mandiri dan dibuat 

dengan suatu pena atau tool Shape. 
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Pada palet Layers, layer mask dan vektor mask 

ditampilkan sebagai thumbnail tambahan di sebelah kanan 

thumbnail layer. Untuk layer mask, thumbnail ini 

dipresentasikan sebagai channel grayscale yang terbuat ketika 

Anda membuat sebuah layer mask. Sedangkan vektor mask 

dipresentasikan sebagai sebuah path yang berisi klip di luar 

layer. 

 

A. Layer mask thumbnail  B. Vector mask thumbnail  C. Vector 

Mask Link icon  D. New Layer Mask 

 

5.1.   Membuat Layer Mask 

Anda dapat membuat layer mask untuk layer yang 

ditampilkan maupun disembunyikan. 

1. Membuat layer mask untuk layer yang nampak dan yang 

disembunyikan, pilih menu Select > Deselect untuk 

membersihkan suatu seleksi tepi image yang tidak 

nampak. 
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2. Pada palet Layers, pilih layer atau group yang akan dibuat 

layer mask. 

3. Lakukan slalah satu pilihan: 

• Untuk membuat layer mask yang berisi seluruh layer, 

klik ikon New Layer Mask di bagian bawah palet Layers 

atau pilih menu Layer > Layer Mask > Reveal All. 

• Untuk membuat layer mask yang berisi layer yang 

disembunyikan, tekan tombol Alt sambil mengklik ikon 

New Layer Mask di bagian bawah palet Layers atau 

pilih menu Layer > Layer Mask > Hide All. 

 

5.2.   Membuat Vektor Mask 

Anda dapat membuat vektor mask untuk layer yang 

ditampilkan maupun disembunyikan dan untuk shape yang 

ditampilkan maupun disembunyikan.. 

1. Pada palet Layers, pilih layer atau group yang akan dibuat 

layer mask. 

2. Lakukan salah satu pilihan: 

• Untuk membuat vektor mask yang berisi seluruh layer, 

pilih menu Layer > Vektor Mask > Reveal All. 

• Untuk membuat layer mask yang berisi layer yang 

disembunyikan, tekan tombol Alt sambil mengklik ikon 

New Layer Mask di bagian bawah palet Layers atau 

pilih menu Layer > Vektor Mask > Hide All. 

 


